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Word documents are inherently quite accessible because they are mostly text.  However, there are non-
text elements that can be inserted into Word documents that can render a document inaccessible if not 
handled correctly.  Following are the techniques used to make documents (documents that include both 
text and non-text elements) easier to navigate and accessible for individuals with disabilities. 

This document focuses on common text and non-text elements that can be found in a typical syllabus.  
Common elements in a typical syllabus include:  text (including lists); columns and tables; hyperlinks; 
non-text elements (pictures, images, etc.); and appropriate use of color and color contrast.  Microsoft 
Word is a complex program that allows users to insert a wide variety of objects and elements.  If you add 
elements or objects to your documents that are not listed here, you will want to investigate if those 
elements create accessibility issues for individuals with disabilities and research methods to mitigate any 
resulting accessibility problems. 

Text and Lists – Use Styles 
As stated earlier, text is inherently quite accessible.  However, there are techniques that can be used to 
add context and meaning to your text.  Microsoft Word provides Styles which are a great way to change 
the appearance of the text and to make the text and list elements in a Word document more accessible.  
The secret is to use the built-in styles that Microsoft Word provides instead of the formatting buttons such 
as Bold, Italic, centering, etc.  Using the built-in styles separates the content of your document from the 
structure, or markup, of your document. 

What Are Styles? 
Styles are formatting instructions.  Word styles are used to format the structural elements in your 
document.  For example, you would use the “Title” style for the title of your document, the Heading 1 
style to indicate the top-level heading, the “Body Text” style for the body text, etc. 

Styles help all of your readers make sense of your documents.  It helps your readers to visually get a 
sense of the structure of your document, and it helps students using assistive technologies, such as 
screen readers, as well.  Screen reading software can detect these formatting instructions (styles) and 
inform the reader of these structural/style instructions.  In addition, an individual using a screen reader 
can navigate your document by heading levels, thus getting an overall sense of the structure of the 
document without having to read the entire document. 

There are several other advantages to using styles for your Word documents.  First, in addition to making 
the documents easier to read visually and more accessible to individuals who use assistive technologies, 
using and modifying styles saves you time and allows you to format your documents consistently.  Using 
styles is the quickest way to format a document.  Modifying a style takes about the same number of 
mouse clicks or keyboard strokes as directly formatting one paragraph.  Second, styles save you time 
when you edit your document.  If you modify a style, you instantly change the formatting of all the text 
using that style – no matter how big your document.  If your Heading 1 style is blue, and you modify the 
Heading 1 style to be green, then all of your Heading 1 paragraphs instantly become green.  This gives 



you powerful control over your document.  If your document needs a more open look, modify the Body 
Text style to give a little more space after each body text paragraph.  If you want your main headings to 
stand out more, modify the Heading 1 style to use a bigger font, with a bit more space before the 
paragraph.  Finally, styles ensure consistency throughout your document.  For example, by using styles, 
you can be certain that all your headings have the same amount of space before them.  You don’t need 
to check every heading to be sure. 

It is important that when you use styles, that you do so correctly.  Remember, you are using styles to add 
structure to your document.  You are not using styles to merely make various elements of your document 
look a specific way.  For example, only use the “Title” style to format the title of your document.  Do not 
use the “Title” style as a Heading element because you like the way the Title style looks.  Use the 
appropriate style for its intended purpose. 

In addition to using styles correctly, it is best to use the built-in styles provided by Microsoft.  Do not 
create your own styles because some of the assistive technologies will not understand what those styles 
represent.  Instead, use the built-in styles that Microsoft provides and modify them to look the way you 
want. 

Viewing All of the Available Styles 
Word comes with dozens of built-in styles.  By default, Word only shows you a few of them.  To use all 
the styles, you need to see a full list. 

To display a list of all available styles in Word 2007: 
1. Home > Styles Group Expansion arrow (Figure 1).  Word will display the Styles pane. 

2. In the Styles pane, click “Options….” (Figure 2).  Word opens the Style Pane Options dialog box. 
(Figure 3) 

3. Under “Select styles to show:”, select, “All Styles” (Figure 3) 

4. Under “Select how list is sorted:” select, “Alphabetical” (Figure 3) 

5. Select whether you want the Styles pane to show all styles on this document only or on new 
documents based on this template (Figure 3). 

6. Select OK 
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Common Styles 
• Headings:  Word has nine built-in heading styles.  They are called Heading 1, Heading 2, etc.  You 

would use the Heading styles to indicate major headings in your document.  Use Heading 1 to 
indicate a top-level heading.  If there is a sub-heading for Heading 1, use Heading 2.  If there is a 
sub-heading for Heading 2, use Heading 3, and so on.  Again, you are adding structure to your 
document, and structurally, the headings should be used in order.  For example, do not use Heading 
1, then Heading 3 because you like the way Heading 3 is formatted.  Instead, modify Heading 2 to 
your liking and use Heading 2 before you use Heading 3. 

• Numbered Lists:  The List Number style can be used when you have a numbered list.  Do not use 
the buttons on the toolbar to indicate a numbered list.  The List Number style is more stable and will 
be easier to maintain.  Again, you are adding structure to your document, so use this style when you 
truly have a numbered list. 

• Bulleted Lists:  The List Bullet style can be used when you have a list of items whose order does 
not matter.  If the order of the list items is important, use the List Number style instead.  Again, do not 
use the buttons on the toolbar to indicate a bulleted list. 

• Emphasis:  The Emphasis style can be used to indicate that a word(s) are important.  The default 
format for the Emphasis style is italic.  Visually, using the Emphasis style on a word or words looks 
the same as if you simply clicked the italic button on the formatting toolbar.  However, for someone 
who uses a screen reader, it can tell the individual that you think that word or words are important.  A 
screen reader user will not know if a word is simply italicized, but with the Emphasis style, a screen 
reader user could learn that you are emphasizing that particular text. 

• Strong:  The Strong style is similar to the Emphasis style except that the default format is bold.  
Again, it gives structure to your words, rather than simply changing the way your word or words look. 



• Title:  The Title style is used to indicate the title of the document.  There should be only one Title 
style in use in a given document. 

• Body Text or Normal:  The Body Text style can be used to indicate the text in the body of the 
document.  The Normal style is very similar and can be used instead of the Body Text style. 

Applying Styles to Text 
Some styles affect a paragraph (paragraph style), some affect individual characters or words (word 
style), and some styles can affect both paragraph and character styles.  To determine the style type, 
there is a character to the right of the style name in the Styles pane.  The character (or characters) 
displayed will indicate what type of style it is (i.e., paragraph or word).  Paragraph styles will have a 
backwards “P” next to the name (Figure 4) and word styles will have an underlined “a” next to the style 
name (Figure 5). 

 Figure 4   Figure 5 

 

Applying Paragraph Styles in Word 2007: 
1. Click anywhere in the paragraph you want to format 

2. Click the name of the style you would like (not the down arrow next to the name) 

Applying Individual Character or Word Styles in Word 2007: 
1. Select the text you would like to format 

2. Click the name of the style you would like (not the down arrow next to the name) 

Modifying a Style 
A natural question after learning about styles is to ask, “How do I modify a style?”  Again, styles are quite 
complex.  Modifier beware!  Sometimes after a style is modified, funny things happen.  Be prepared to 
tinker with the styles, and don’t add the style to the template unless you are absolutely positive.  Do not 
modify the Normal style.  In addition, NEVER click the box, “Automatically Update” (Figure 6).  
Where Word styles are concerned, automatically update is not a good thing. 



 Figure 6

To modify a style in Word 2007: 
1. In the Styles pane, hover over the style you want to modify. 

2. Click on the down arrow to the right of the name of the style you want to modify. (Figure 7) 

3. Select “Modify….” (Figure 8).  Word opens the Modify Style dialog box (Figure 9). 

4. Make your changes by modifying the font (Figure 9 and 10), paragraph (Figure 11), borders, etc. 

5. Select whether you want the changes to apply to this document only or to new documents based on 
this template. (Figure 9) 

6. Select OK 

 Figure 7   Figure 8
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Figure 10
  Figure 11 



Tips for Using Styles 
• To create vertical space between paragraphs, modify your styles to specify space before or space 

after the paragraph (Figure 12).  Press ENTER only to indicate the end of a paragraph.  ENTER is 
not the “I’d like some more space here” key. 

 Figure 12

• If you’re using Adobe Acrobat to create a PDF file from your Word document, use styles to determine 
what clickable Bookmarks appear in the PDF file. 

• Do not create your own styles because some of the assistive technologies will not understand what 
those styles represent.  Instead, use the built-in styles that Microsoft provides and modify them to 
look the way you want. 

Columns and Tables 
Columns and tables are great tools to use to display information.  It is very important that tabs or spaces 
not be used to create tables or columns.  It may look like a column or table visually; however, it does not 
have the structure, and it will not be recognized as either a table or a column.  Because the information 
does not have the structure of a table or column, it will not be accessible or readable by assistive 
technologies. 



Columns 

Formatting Using Columns in Word 2007: 
1. Page Layout > Columns > Select the number of columns (Figure 13) 

 

 Figure 13

Tables 
Tables should be used to present tabular data (i.e., columns and rows of data).  Simple tables created in 
Word using the technique described below are accessible without timely modifications, and current 
screen reading software reads these simple tables quite well. 

However, screen reading software continues to have difficulty reading complex tables created in Word 
using the Draw Table tool because these types of tables usually have cells of different heights or a 
varying number of columns per row.  The screen reading software cannot give the individual context for 
the table data because it is not possible to associate cells with the row and column headers. 

Inserting a Table in Word 2007: 
1. Insert > Expand the Table menu (Figure 14) 

2. Select the number of rows and columns using one of the methods below: 

1. Insert Table  (Figure 14) > select the number of rows and columns in the Insert Table dialog box  
(Figure 15)> Select OK 

2. Visually selecting the number of rows and columns from the grid provided (Figure 14) 



Figure 14   Figure 15

Heading Rows in Word 2007 
A Heading Row should be added to tables to distinguish the heading text from the data area of the table.  
Heading rows are also important if the table spans more than one page.  To repeat the header row when 
a table spans more than one page: 

1. Select the first row of the table > Right click for context menu > Table Properties…> Row tab 

2. Select (check) the option “Repeat as header row at the top of each page” (Figure 16) 

3. Select OK 

 Figure 16



Hyperlinks 
Hyperlinks are links to pages on the Web, other documents, or other areas of the same document.  The 
link text should describe the purpose or target of the link.  When inserting hypertext links into a Word 
document, use text that makes sense when read out of context.  Text such as: “click here” or “more” 
does not provide the reader with useful information.  For example, if there are multiple hyperlinks with 
link text “click here” scattered throughout a document, someone reading your document with a screen 
reader will not know which “click here” link goes to website XYZ, or which “click here” link goes to 
website ABC.  Instead, use descriptive text that describes the link’s destination (e.g., CNN.com, 
Amazon.com, Humboldt State University, etc.) 

Editing and Inserting Hyperlinks 

Editing a Hyperlink in Word 2007: 
1. Type the URL (web address) in the document.  For example: http://www.humboldt.edu (Pressing 

Enter or pressing the space bar after the last letter of the URL will turn the link into an active 
hyperlink.) 

2. Right click on the URL for context menu.  Select “Edit Hyperlink…” (Figure 17).  The Edit Hyperlink 
dialog box appears (Figure 18). 

3. Insert the link text that you want to appear in the document in the box next to, “Text to display:” 
(Figure 18) 

4. Select OK  

 Figure 17

 Figure 18

http://www.humboldt.edu/


Inserting a Hyperlink in Word 2007: 
1. Insert > Hyperlink (Figure 19).  The Insert Hyperlink dialog box appears (Figure 20). 

2. Enter the link text that you want to appear in the document in the box next to, “Text to display:” 
(Figure 20) 

3. Enter the URL (web address) in the box next to, “Address:” (Figure 20) 

4. Select OK 

 Figure 19

 Figure 20

Non-Text Elements (Pictures, Images, etc.) 
Pictures and other non-text elements are easy to insert into Word documents and can liven up a 
document.  If pictures and non-text elements are used, the objects must be formatted with alternative text 
descriptions because any object in your document that provides visual information cannot be understood 
by those who cannot view it.  Screen reading software will detect the image or object and will read the 
alternative text description if it has been provided. 

The text description should convey the same information to the user that the image or picture conveys; 
they are alternative representations of visual information provided in a text format.  The description 
should be short and to the point, while conveying equivalent information.  It is not necessary to include 
the words, “Image of…” in your text description.  The assistive technology software will convey that 
information to the user, and it would be redundant to have that information in the text description as well. 

A good test to determine if a text equivalent is useful is to imagine reading the document aloud over the 
telephone. What would you say upon encountering this image to make the page comprehensible to the 
listener? 



Adding Alternative Text for Non-Text Elements in Word 2007: 

Pictures and Images, Clip Art, and SmartArt 
1. Select the image > Right click inside the image for context menu > Size… (Figure 21) 

2. Select “Alt Text” tab > Type the description in the area provided (Figure 22).  Note: Word may 
automatically add the file name to the Alternative text area.  The file name is not a good text 
description of the visual information so you will want to delete what Word has automatically inserted 
in the Alternative text area.  Once the file name is deleted from the space provided for alternative 
text, add an appropriate text description of the picture or image. 

3. Select Close 

 Figure 21    Figure 22

Charts and Graphs 
It is possible that alternative text descriptions for charts and graphs may not provide enough information 
to adequately understand the chart.  It may be necessary to further describe the chart or graph in the 
surrounding text. 

1. Select the chart or graph.  Word displays the “Chart Tools” contextual tab (Figure 23) 

2. Format > Size group expansion arrow > “Alt Text” tab (Figure 24) 

3. Type the description in the area provided (Figure 24) 

4. Select Close 
 

 Figure 23



 Figure 24 

Auto-Shapes 
1. Select the AutoShape > Right click inside the AutoShape for context menu > Format AutoShape…  

(Figure 25) 

2. Select “Alt Text” tab > Type the description in the area provided (Figure 26) 

3. Select OK 

 Figure 25      Figure 26



Text Boxes 
1. Select the Text Box > Right click inside the Text Box for context menu > Format Text Box…  

(Figure 27) 

2. Word automatically inserts the contents of the text box into the alternate text area.  Ensure this is an 
accurate text description of the text box (Figure 28). 

3. Select OK 

 Figure 27 

 Figure 28



WordArt 
1. Select the WordArt > Right click inside the WordArt for context menu > Format WordArt… (Figure 29) 

2. Word automatically inserts the contents of the WordArt into the alternate text area.  Ensure this is an 
accurate text description of the WordArt (Figure 30). 

3. Select OK 

 Figure 29     Figure 30

In addition to adding text descriptions for non-text elements, non-text elements require specific formatting 
within the document.  To ensure the accessibility of non-text elements, the “wrapping style” should be set 
as “In line with text”. 

Setting Wrapping Style for Non-Text Elements in Word 2007: 
1. Select the non-text element > Right click inside the non-text element for context menu > Format 

Picture… > Layout tab > Select “In line with text” (Figure 31) 

2. Select OK 

 Figure 31



Appropriate Use of Color and Color Contrast 

Appropriate Use of Color 
Using color is a good way to add spice to a document.  However, it is important to remember that some 
individuals cannot perceive color.  Color blindness, or using a device that is not capable of displaying 
color (e.g., monochrome monitor, or black-and-white printout) are just two reasons that may prevent the 
perception of color. 

If you do use color in your documents, ensure that all information conveyed with color is also available 
without color; do not rely on an individual’s perception of color to differentiate items on a page.  For 
example, suppose you want to color-code the group assignments on your syllabus; Group One 
assignments are in red, Group Two assignments are in green, and Group Three assignments are in blue.  
Ensure that the information regarding the group assignments are clear and understandable regardless of 
the color scheme used or one’s ability to perceive color.  Below are examples of color use:  

Poor Example: 
Week/Date Group Assignment 

Week 1  

Monday, 8/20 Case 1 
Case 22 
Case 5 

Wednesday, 8/22 Case 14 
Case 10 

Good Example: 
Week/Date Group Assignment 

Week 1  

Monday, 8/20 Group One:  Case 1 
Group Two:  Case 22 
Group Three:  Case 5 

Wednesday, 8/22 Group One:  Case 14 
Group Three:  Case 10 

Color Contrast 
In addition to ensuring that all information conveyed with color is also available without color, it is 
important that the colors you use in your document provide sufficient contrast.  All individuals, both with 
full vision and with various forms of color blindness, require sufficient color contrast to read text easily. 

Poor example of color contrast:   Light yellow text on white background 

Good example of color contrast:  White text on black background 


	Text and Lists – Use Styles
	What Are Styles?
	Viewing All of the Available Styles
	To display a list of all available styles in Word 2007:

	Common Styles
	Applying Styles to Text
	Applying Paragraph Styles in Word 2007:
	Applying Individual Character or Word Styles in Word 2007:

	Modifying a Style
	To modify a style in Word 2007:

	Tips for Using Styles

	Columns and Tables
	 Columns
	Formatting Using Columns in Word 2007:

	Tables
	Inserting a Table in Word 2007:
	Heading Rows in Word 2007


	Hyperlinks
	Editing and Inserting Hyperlinks
	Editing a Hyperlink in Word 2007:
	Inserting a Hyperlink in Word 2007:


	Non-Text Elements (Pictures, Images, etc.)
	 Adding Alternative Text for Non-Text Elements in Word 2007:
	Pictures and Images, Clip Art, and SmartArt
	Charts and Graphs
	Auto-Shapes
	 Text Boxes
	 WordArt

	Setting Wrapping Style for Non-Text Elements in Word 2007:

	Appropriate Use of Color and Color Contrast
	Appropriate Use of Color
	Poor Example:
	Good Example:

	Color Contrast


