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Advanced Microsoft Word 
 

By: Reza Azarmsa 
 
 
Displaying nonprinting characters 
 

 
Adding shadowbox border 
A) draw a box around the text, change color and fill, special effect, 3-D; then from the 
Draw select  
Order, Send behind text. 
 
B) Select Table and Borders 

 
From the dialog box, change the color and thickness of line.  
Place the pointer inside the text.  
Click on the border 
Adjust the size by moving the margins. 
 
Adding Borders and Shading 
Every paragraph you create in Word contains an invisible frame. A border that appears 
around this frame can be added to a paragraph. A border can be added to specific sides 
of the paragraph or to all sides. The type of border line and thickness of the line can be 
customized. In addition, you can add shading and fill within the border. 
 
When a border is added to a paragraph of text, the border expands and contracts as text 
is inserted or deleted from the paragraph. You can create a border around a single 
paragraph or a border around selected paragraphs. 
 
One method for creating a border is to use options from the Border button on the 
Formatting toolbar. The name of the button changes depending on the border choice 
that was previously selected at the button drop-down palette. When Word is first 
opened, the button name displays as Outside Border. Click the down-pointing triangle 
at the right side of the button and a palette of border choices displays. At this palette, 
click the desired border. 
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Another method for creating a border is to use options at the Borders and Shading 
dialog box with the Borders tab selected. Display this dialog box by clicking Format 
and then Borders and Shading. 
 
 
Inserting a Nonbreaking Space 
To control what text is wrapped to the next line, a nonbreaking space can be inserted 
between words. When a nonbreaking space is inserted, Word considers the words as one 
unit and will not divide them. To insert a nonbreaking space between words, key the 
first word, press Ctrl + Shift + space bar, and then key the second word. 
 
 

Using AutoText  
Word's AutoText feature is similar to the AutoCorrect feature. With AutoCorrect, the text 
is automatically inserted in a document when the space bar is pressed. For example, if 
you assign the letters HSU to Humboldt State University, keying HSU and then 
 
pressing the space bar automatically inserts Humboldt State University in the document. 
If you use text on a less frequent basis and do not want it automatically inserted in the 
document when you press the space bar, use Word's AutoText feature. An AutoText 
entry is inserted in the document by pressing the Enter key or with the shortcut key, F3. 
 
The AutoText feature is useful for items such as addresses, company logos, lists, 
standard text, and a letter closing.  
 
To create an AutoText entry: key the desired text and apply any necessary formatting> 
select the text> click Insert, point to AutoText, and then click New. At the Create 
AutoCorrect dialog box with the AutoText tab selected, key a short name for the text, and 
then click OK. 
 
Importing and Resizing a Graphic: 
Insert>Pictures>Clip Arts 
Resize through the handles 
 
Inserting a Section Break 
To change the margins, position of header, footer, footnotes from the pervious page/part, 
use Insert Section Break. 
 
Insert>Break 
Choose Next Page. Then Change the attributes. 
 
Setting Custom Tabs 
Format>Tabs then set the tabs 
 
Creating Tables 
Insert Table: Table>Insert Table 
Define rows and columns 
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Set the attributes 
 
Draw Tables: Table>Draw Table. Draw table rows and columns. 
To add, click on Sum 
To change the  text orientation, select the Text Direction form the Table/Border dialog 
box. 
 
Changing Bullet 
Format>Bullet and Numbers, select the desired bullet 
Or, right-click the mouse, select Bullets and Numbering 
 

 
Header and Footer 
View>Header and Footer--add header, footer, page number, date, and time. 
Use Auto Text in header and footer 
 

 
Mail Merge 
Tools>Mail Merge> Mail Merge Helper>Create>Form letter>Active Window>Data 
source>Get data>Create data source 
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Select the fields, add or remove fields, save, Edit data source, enter records, View Source, 
You can sort, delete, or add records.  
 
Inserting Merge Fields: Insert Merge Field, select the fields to be inserted--Merge to 
printer 
 

 
Using IF ..Then..Else 
If true, print one statement, if false, print another. 
 
To Sort: Mail Merge button, Quarey Options>Sort>enter the sort criteria. 
 
Creating Mailing Labels: 
Mail Merge Helper>Create>Mailing Labels>New Main Document>Get Data>Open Data 
Source>Setup Main Document>select the Avery code>Insert Postal Bar Code 
(optional)>select PostalCode field>Insert Merge Fields>OK. 
 
Creating Envelops: 
Mail Merge Helper>Create>Envelops>Get Data>Open Data Source>Setup Main 
Document>Setup>Envelop Option>PrintingOption>Insert Merge Field>Merge to Printer. 
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WordArt 
Insert WorArt>select from the WordArt Gallery>type text>change the attributes. 
 

 
Drop Capital 
Format>Drop Cap>select the style. 
 
Macros: Recording 

If you find yourself performing tedious, repetitive actions over and over again in your 
documents, you can automate the task by creating a macro. A macro is a stored list of 
commands and keystrokes that are automatically executed by Word. You use Word's Record 
feature to record the actions you perform, and then store these recorded keystrokes as the 
macro. Then, the next time you need to perform the action, you can run the macro. 

 
Steps 

1. Choose Tools, Macro, Record New Macro. In the Macro Name text box, type a name 
for the macro. 

 
2. In the Store Macro In box, select the location where you want to store the macro. If you 

want a macro to be 
available whenever you use Word, select the All Documents (NORMAL.DOT) option. 

3. If you want to assign a shortcut key to the macro, click the Keyboard button; then type 
a combination of Alt, or Ctrl with or without Shift and a letter in the Press New 
Shortcut Key text box (You can press the shortcut key combination later to run the 
macro.) Click the Assign 
button, then click the Close button. 
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4. Perform the actions you want the macro to record, in the order you want them to occur. 
When you are finished recording, click the Stop Recording button on the Stop 
Recording toolbar. 

 
Macros: Running 

Once you have created a macro, you then run the macro to execute the commands. You can 
run a macro from the Tools menu, from an assigned shortcut key combination (if you 
assigned one to the macro), or from a macro button (if you attached the macro to a button). 
(See "Macros: Recording" before you complete this task.) 

 
Steps 

1. Open the document in which you want to run the macro; if necessary, move the 
insertion point to the appropriate location. 

2. Choose Tools, Macro, Macros. 
3. In the list box, select the macro you want to run; then click Run to run the macro. 

 
Macros: Viewing Macro Code 

After you record a macro, you can view the macro code in the Visual Basic Editor and 
modify the macro, as necessary. If you aren't very familiar with Visual Basic, the language 
Word uses to record macros, you may want to experiment with creating macros that perform 
different types of tasks. Then you can view the code to see how your actions translate to 
Visual Basic. This may make it easier for you to understand how to edit the macro, if that 
becomes necessary. (See also "Macros: Recording.") 

 
Steps 

1. Choose Tools, Macro, Macros. 
2. Select the macro you want to view (or edit) in the list box: then click the Edit button. 
3. The macro code appears in a window in the Visual Basic Editor; view the macro and 

edit it, as necessary (or you can record the macro again, if you prefer). 
4. To return to the document, choose File, Close and Return to Microsoft Word. Any 

changes you made to the macro are automatically saved. 
 
Menus: Adding Commands 

Word includes many more commands than you would ever want to place on a menu at one 
time. However, you might want to add the commands you use most often to an existing or 
custom menu. You can add any command to a menu that you want to have easy access to. As 
with toolbar buttons, when you add commands to a menu, they are available in any 
document. You can always remove commands you added to a menu, or use a reset command 
to revert the menu to Word's default menu. 

 
Steps 

1. Choose Tools, Customize; then click the Commands tab. 
2. Click the menu on the menu bar that you want to modify. In the Categories list box, 

select the category for the command. 
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3. Select the specific command you want to add to the menu from the Commands list box; 
then drag and drop the command onto the desired menu location and release the mouse 
button. The new menu item appears on the menu. 

4. Click the Close button to close the Customize dialog box. 
 
Toolbars: Adding Toolbar Buttons 

If you frequently use a command that is not represented on a Word toolbar, you can easily 
add a button to a toolbar that performs the command. You can add the Drop Cap button to 
the Formatting toolbar, for example, if you often add drop caps to your documents. If there 
is not room to add a button to an existing toolbar, you can remove an existing button on a 
toolbar that you don't use or you can create a new toolbar.  

 
Steps 

1. Display the toolbar that you want to add a button to, if necessary. 
2. Choose Tools, Customize; then click the Commands tab. 
3. In the Categories list box, select the category that includes the command you want the 

button to perform. 
4. Find the button you want in the Commands list, and then drag that button to where you 

want the toolbar button to appear on the displayed toolbar. Release the mouse button. 
5. Click Close to close the Customize dialog box. 

 
To remove a button from a toolbar, display the toolbar that includes the button you 

want to remove. Choose Tools, customize; then click the _Qommands tab. Drag the button 
off the toolbar; then click Close. 11 

 
TIP To reset a toolbar to its original configuration, choose Tools, Customize; then click the Toolbars 
tab. Select the toolbar you want to reset, and then click the Reset button. Click OK to confirm the 
procedure; then click Close to close the dialog box. 

 
Toolbars: Assigning a Macro to a Button 

Once you have created a macro to automate repetitive tasks, you can assign the macro to a 
button on the toolbar to make it even easier to use. 

 
Steps 

1. Display the toolbar that you want to add the button to, if necessary. 
2. Right-click any toolbar, then choose Customize from the shortcut menu. 
3. In the Categories list box, select Macros. In the Commands list, find the macro you 

want on the toolbar, then drag that button to where you want it to appear on the 
displayed toolbar. Release the mouse button. 

4. To change the image on the button, right-click the button you just added. Then, in the 
Name text box, type or edit the name; right-click the button again and point to the 
Change Button Image command to choose an image from the displayed choices. 

5. If you want to display just the text or image, right click the button and select Text Only 
(Always) or Default Style. Click Close to close the Customize dialog box. 
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Creating Forms 
You can use forms to collect information from those viewing a document. On a Web 
page or a Word document, forms are comprised of labeled fields where those using the 
form enter text, toggle a check box on or off, or select from a drop-down list. Form fields 
can perform automatic calculations. 'Me document should be protected so that only data 
entered in the fields can be changed, not the text of the document.  
 

 
Typically, forms you create are saved as templates so they can be used repeatedly. When 
filled out and saved, the template remains as you originally created it. Forms can be part 
of a document or an independent document. They may be short or several pages long. 
 
Steps 
 
1. Choose View, Toolbars, Forms and position the toolbar in a convenient place on your 

screen. Choose File, New to open a new document or, in an existing document, 
position the insertion point where you want to begin a form. 

 
2. Type the text to identify the first form field and click one of the form field tool buttons 

to insert a Text Form Field, Check Box Form Field, or Drop-Down Form Field. 
 
3. Repeat Step 2 until your form design is complete. If you want shading for fields, 

highlight a field and click the Form Field Shading button in the Forms toolbar. 
 
4. Choose Save As and name the form in the File Name text box. In the Save As Type 

drop-down menu, select Document template. 
 
5. To protect a form that requires no password, click the Protect Form button in the 

Forms toolbar. To protect and include a password, choose Tools, Protect Document to 
open the Protect Document dialog box and click Forms. Then enter a password. When 
the Confirm Password dialog box opens, re-enter the exact same password and choose 
OK 

 
Forms: Creating Macros 

A macro is a collection of instructions and commands that execute a single task 
automatically. Macros reduce errors by eliminating the need to type long, repetitive tasks. 
They can be used in forms to enter, for example, the department name and telephone 
extension automatically when selected from a dropdown menu or to enter the routing path for 
a company memo based upon who is to receive the memo.  
 
Steps 

1. 1f your form is not already open, choose File, Qpen and select the form you want to edit. To 
open the Forms toolbar, choose View, Toolbars, Forms. If protection is on, all buttons 
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except Form Field Shading and Protect Form are disabled. To disable protection, click the 
Protect Form button on the Forms toolbar.  

2. Choose Tools, Macro, Record New macro. Type a brief, descriptive phrase in the 
Description text box. Select which documents will have access to this macro in the Store 
Macro In drop-down list box. Finally, in the Record Macro dialog box, enter a Macro 
Name, click either the Toolbars or Keyboard button in the Assign Macro To area, and 
assign the toolbar or shortcut key. The macro recorder opens to "watch" you perform arid 
record the task you want automated. When you have finished the recording session, click 
the Stop Recording button. 

3. Double-click the form field where you want the macro assigned. This opens the Form Field 
Options dialog box. In the Run Macro On area, use the Entry drop-down menu if you want the 
macro to run when the insertion point enters the form field. Use the Exit drop-down menu and 
select the macro you want applied to the field if you want the macro to run when the insertion 
point leaves the form field. Choose OK. 

 
Creating Footnotes and Endnotes 
A research paper or report contains information from a variety of sources. To give credit 
to those sources, a footnote can be inserted in the document. A footnote is an 
explanatory note or reference that is printed at the bottom of the page where it is 
referenced. An endnote is also an explanatory note or reference but it prints at the end of 
the document. 
 

Two steps are involved when creating a footnote or endnote. First, the note 
reference number is inserted in the document at the location where the note is 
referenced. The second step for creating a footnote or endnote is to key the note entry 
text. Footnotes and endnotes are created in a similar manner. To create a footnote in a 
document, you would complete the following steps: 
 
1. Position the insertion point at the location in the document where the reference 

number is to appear. 
2. Click Insert and then Footnote. 
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3. At the Footnote and Endnote dialog box, make sure Footnote is selected, and 
then click OK or press Enter. 

4. At the footnote pane, key the footnote entry text. 
5. Click the Close button. 
 
Tracking Changes to a Document 
In an academic world, a person may create a document that needs to be reviewed by 
other colleagues. When more than one person is reviewing a document and making 
editing changes, consider using the tracking feature. With the tracking feature on, 
deleted text is not removed from the document but instead displays with a line 
through it and in a different color. Inserted text displays with an underline below 
and in a different color. Word uses a different color (up to eight) for each author 
making changes to the document. In this way, the person looking at the document 
can identify which author made what change. 

 
Turn on tracking by clicking the Track Changes button on the Reviewing toolbar. To 
display this toolbar right-click on any displayed toolbar and then click Reviewing at the 
drop-down list. To turn off tracking, click the Track Changes button on the Reviewing 
toolbar to deactivate it. You can also turn off tracking by displaying the Highlight 
Changes dialog box and removing the check mark from the Track changes while 
editing check box. 

 
With tracking on, changes made to a document display in the document and in a 
different color. Additionally, Word inserts a vertical line outside the left margin beside 
the line containing a change. 

 
You can display information on tracking changes by positioning the mouse pointer on a 
change. After approximately one second, a yellow box displays above the change. This 
yellow box contains the author's name, date, time, and the type of change (for example, 
whether it was a deletion or insertion). If changes are made to the document by another 
person with different User Information, the changes display in a different color. To 
change User Information, click Tools and then Options. At the Options dialog box, click 
the User Information tab. This displays the dialog box. At the Options dialog box with 
the User Information tab selected, key different information in the Name, Initials, and 
Mailing address text boxes. 
 

 
 
Moving to the Next/Previous Change 
In a longer document containing several changes, use buttons on the Reviewing toolbar 
to move the insertion point to a change in the document. Click the Previous Change 
button on the Reviewing toolbar to move to the previous change in the document or 
click the Next Change button to move to the next change in the document. 
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Accepting/Rejecting Changes 
Changes made to a document can be accepted or rejected. Click the Accept Change 
button on the Reviewing toolbar to accept the change or click the Reject Change button 
to reject the change. You can also position the mouse pointer over the change and then 
click the right mouse button. This causes a pop-up menu to display with several options. 
To accept the change, click Accept Change and to reject the change, click Reject 
Change. 
 
Inserting Comments 
If you want to make comments in a document you are creating, or if a reviewer wants to 
make comments in a document written by someone else, insert a comment. A comment 
includes the initials of the person whose name was entered as the user information and a 
number. (In a school setting, this may not be your name.) For example, if Reza Azarmsa 
were the user's name, the first comment in a document would be named RAI . You can 
determine the user name by displaying the Options dialog box with the User Information 
tab selected  
 
Creating a Comment 
A comment is similar to a footnote or endnote in that a reference mark is inserted n a 
document and comment text is keyed at a comment pane. A comment mark will not 
display in the document screen by default. To show comment marks, turn on the 
display of nonprinting characters. You can also display comment marks by displaying 
the Options dialog box, clicking the View tab, clicking Hidden text, and hen clicking 
OK. 
 
To create a comment, select the text or item on which you want to comment or position 
the insertion point at the end of the text, click Insert and then Comment. This changes 
the selected text to highlighted text (yellow background) and opens the comment pane. 
At the comment pane, key comment text, and then click the Close button. 
 
You can also insert a comment in a document by clicking the Insert Comment button 
on the Reviewing toolbar. To display this toolbar, right-click on the Standard toolbar or 
the Formatting toolbar and then click Reviewing at the drop-down list hat displays. If 
you do not select text before creating a comment, Word will select he closest word to 
the insertion point. 
 
Viewing Comment Text 
If you turn on the display of nonprinting characters or hidden text, the comment mark is 
visible but not the comment text entered in the comment pane. To view the comment 
text, click View and then Comments. This displays the comment pane with the comment 
text. After viewing the comment text, click Close to close the comment pane. You can 
also display the comment pane by right-clicking the comment mark and then clicking 
Edit Comment at the pop-up menu. Another method for displaying the comment pane is 
to click the Edit Comment button on the Reviewing toolbar. Word will locate the next 
comment in the document and then display that t text in the comment pane. 
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Deleting a Comment 
Delete a comment in the same manner as a footnote or endnote is deleted. To delete a 
comment, select the comment mark and then press the Delete key. When the mark is 
deleted, the corresponding comment text is also deleted. You can also delete a comment 
mark and its corresponding text by positioning the mouse pointer on the comment mark 
and then clicking the Delete Comment button on the Reviewing toolbar. 
 
Printing a Comment 
A document containing comments can be printed with the comments, or you can 
choose to print just the comments and not the document. To print a document and 
comments, display the Print dialog box, and then click the Options button. This 
displays the Print dialog box with the Print tab selected. At this dialog box, click 
Comments (this inserts a check mark in the check box), and then click OK or press 
Enter. Click OK or press Enter again to close the Print dialog box and send the 
document to the printer. 
 
To print only comments in a document, display the Print dialog box. At the Print dialog 
box, click the down-pointing triangle at the right side of the Print what option and then 
click Comments at the drop-down list. Click OK or press Enter to close the Print dialog 
box and send the comments to the printer. Comments are printed on a separate page 
from the document. The page number where the comment occurs in the document is 
printed along with the comment mark and the comment text. 
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