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A Tour of PageMaker

efore you begin reading, the PageMaker program
should already be installed in your computer. To start the
PageMaker program, (Macintosh) click on the PageMaker icon
twice, (Windows) select Start > Program > Adobe >
PageMaker 6.5.

After you have loaded the PageMaker program, select New
from the File menu. The Document setup dialog box appears
on- screen (fig. 6.1).

As indicated in the Document setup dialog box, the PageMaker
default options are: Page size, 8.5" x 11"; page Orientation
Tall, i.e., vertical; page numbering starts at 1; pages are
Double-sided and Facing each other.

Fig. 6.1. Document setup dialog box.
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Default options are  prede-
termined options set at the
factory. These settings can
be customized according
to your needs.

The default margin options are Inside margin 1", Top margin
0.75", Outside  margin 0.75", and  Bottom margin 0.75". Inside
margin is the space between the binding edge of the page and
the text.  Outside margin is the space between the outside trim
and the text. Compose to printer shows your default printer.

Number of pages often indicates the total number of pages in
the document. (To change the default options, simply input
your own new values.)

To continue the PageMaker tour, accept the default options and
click on OK. The Publication window appears on the screen.

Publication Window
The image that appears onscreen when a document is open is
called the Publication window.  The window displays the first
page of the new publication, Toolbox, rulers, page number
icon, master page icon, scroll bars, palettes, and menu bar
(fig. 6.2). The first page of the publication icon shows the
predefined margins. To see the entire publication window,
click on the palettes close box to close the palettes.

Fig.  6.2. Publication window.
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Scroll Bars

Moving Around the Page
The size of the page on the screen is not the actual size of the
page. To see the actual size:

From the Layout menu select View then choose Actual size.

The actual size maybe larger than the your screen. Using the scroll
bars, you can move around to see different parts of the page.

To go back to the previous page size:

From the View menu select Actual Size.

The View and Zoom To menus offer several page-size choices
as well as other page-related options. You can display your
publication at 25%, 50%, 75%, 100% (actual size), 200%, and
400% of the actual publication size. Select the desired size;
PageMaker displays the publication on the monitor accord-
ingly. The View menu also contains other options that are
discussed later in this book.

To move to the top, bottom, right, or left of the page, place the
pointer on the arrow points in either end of the scroll bars.
Click on the mouse and hold the mouse button down until you
reach the desired place.

The Toolbox
The Toolbox window is located on the upper right-hand corner
of the Publication window.  It contains tools for:

Typing and editing text
Adjusting and positioning text
Drawing lines and shapes
Rotating text and graphics
Magnifying and reducing an area of the page
Cropping and resizing graphics

When you open a publication, the Pointer tool is automatically
selected. To select a different tool, simply place the pointer on
that tool’s icon and click. Depending upon your selection, the
pointer will change as shown in figure 6.3.

Toolbox
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The Pointer tool is used to select menu and submenu items and to
position, adjust, and select text and graphics in the publication.

The Text tool is used to type and edit text. When the Text tool is
selected, you can use the Type menu to change font, size, leading,
set width, tracking, type style, alignment, and style of text.

The Rotating tool allows you to rotate a block of text or a graphic
either clockwise or counter clockwise in 0.01° increments.

The Cropping tool is used to adjust the size or position of a
graphic image in your publication. For more information, see
“Importing Graphics” on page 99.

The Diagonal-line tool is used to draw a straight line at any angle.
With the Shift key, you can draw straight lines at 45° increments.

The Perpendicular-line tool is used to draw straight lines at any
45° angle. PageMaker offers different line thicknesses and
styles. Select Stroke from the Element menu and highlight
your desired option (fig. 6.4).

Fig. 6.3. Cursor selection.
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Onscreen, a small line
thickness change may
sometimes not look like a
change due to the resolution
of the screen.

Fig. 6.4. Line thickness options.

Fig. 6.5. Rounded-corner choices.

The Square-corner tool is used to draw rectangles. With the
Shift key, you can draw squares. To draw a rounded-corner
box, draw the box then select Rounded corners from the Ele-
ment menu and choose the desired corner style (fig.6.5). With
the Shift key, you can draw rounded-corner squares.
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Screens add contrast,
turning text into a graphic
element.

The Circle/oval tool is used to draw ovals. With the Shift key,
you can draw circles.

The Polygon tool enables you to draw basic polygons.

Frame tools draw rectangle, ellipse, and polygon frame for
placing text and graphics.

Hand tool drags the page horizontally or vertically and displays
hyperlink.

The Zoom tool is used to magnify or reduce an area of the page.

PageMaker allows you to fill your drawings with different
shades (screens) and patterns (fig. 6.6).

To fill the drawing, first choose the Pointer tool. Then place the
Pointer on the drawing and click.  Select the Fill option from
the Element menu and choose the desired screen or pattern
(fig. 6.7).

Fig. 6.6. Sample shapes and patterns.
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PageMaker treats a carriage
return as the start of a new
paragraph.

Column settings in word
processing programs are not
retained when you import
text into PageMaker.

When importing text,
PageMaker does not retain
the margins set in the word
processing program.

Placing Text
Text can be placed in the PageMaker publication in two ways:

1. Importing text from a stand-alone word processing
program such as Microsoft Word or WordPerfect.

2. Typing text directly in the publication, using the Edit
story feature from the Edit menu.

The stand-alone word processing programs offer many text
manipulation and text editing features. Word processing pro-
grams are useful for creating long documents. The text editing
capabilities of PageMaker are adequate for creating short titles
and headlines for a publication.

The decision to use a stand-alone word processing program
versus PageMaker’s Story editor is based on your degree of
familiarity with each, as well as on your familiarity with the
desktop publishing procedures followed in your school.

Fig. 6.7. Shade and pattern options.
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PageMaker includes Import Filter, which can read and place a
word processed document in the publication. When you install
the program on your hard disk, the filters automatically reside
in the operating system. The filters can read and place the
following text or database file format:

Text or database file formats you can place in PageMaker

File format File extension Macintosh Windows

ClarisWorks 1.0-4.0 X -
HTM L X X
Lotus 1-2-3 versions 1.0-5.0 .WKS - X
Symphony 1.0-3.0 .WRK / .WRI - X
MacWrite II X -
MacWrite Pro 1.0-1.5 X -
Microsoft Excel 3.0-5.0 .XLS X X
Microsoft Excel for Windows 7.0 .XLS X X
Microsoft Write for Windows 2.0 .WRI - X
Microsoft Word for Windows 2.0 .DOC - X
Microsoft Word 3.0/ Word 3.0 for DOS .DOC X X
Microsoft Word 4.0/ Word 4.0 for DOS .DOC X X
Microsoft Word 5.0/ Word 5.0 for DOS .DOC X X
Microsoft Word 6.0/ Word for Windows 6.0 .DOC X X
Microsoft Word for Windows 7.0 .DOC X X
Microsoft Works 2.0-4.0 .WKS X -
Open Database Connectivity (ODBC) - X
PageMaker 5.0-6.01 stories X X
Rich Text Format  (RTF) X X
Tagged Text (ASCII) .TXT X X
Text-only (ASCII) .TXT X X
WordPerfect for Macintosh 2.x X -
WordPerfect for Macintosh 3.0/31 X -
WordPerfect 4.2 (DOS) .WP4 X -
WordPerfect 5.x (DOS and Windows) .WP5 X X
WordStar 3.3-6.0 .WS / .WST - X
WordPerfect 6.x (Windows) .WP6 X X
WriteNow 2.0-3.0 X -
XyWrite 111 or 111+ .XY3 X X

Text Placement Options
PageMaker offers three ways to place text in your publication:
Place, Import, and Paste.

1. Place option from the File menu. Use this option when
you have already created the text document with a stand-alone
word processing program and do not need to edit the text.

When you select the Place option, PageMaker displays the
Place document  dialog box (fig. 6.8). The dialog box contains
the files that can be moved to the PageMaker program.  Select
the desired file and click OK.
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PageMaker places text in a document in three ways: Autoflow,
Semi-automatic, and Manual flow. To use the Autoflow option:
Select Autoflow from the Layout menu. PageMaker displays the
Autoflow icon. Place this icon in the publication where you would
like to start the text and click on the mouse (fig. 6.9). The text
automatically flows within the specified margins.  In the Autoflow
mode, the text flows from page to page or column to column to the
end of the imported document.

Fig. 6.9. Autoflow text.

Fig. 6.8. Place document dialog box.

Autoflow text icon
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If you select Autoflow for importing text, you can press the
Shift key to switch to Semi-automatic flow. In this mode, when
you click the mouse button while still depressing the Shift key,
text is placed from where you start, and stops at the bottom of
the column or page. The text icon is still loaded and ready to be
placed in the same fashion on other pages.

When importing text, if you do not select Autoflow from the
Options menu, the Manual flow icon appears onscreen. Place
the icon where you would like to start the text and click on the
mouse (fig. 6.10). PageMaker flows the text and it stops at the
bottom of the column or page.

2. Import option from the Story menu.  Select Edit story
from the Edit menu.  Choose this option when you want to edit
the text before placing it in the publication.

When you select Edit story from the Edit menu, the menu bar
changes from the Layout menu bar to the Edit story menu bar
(figs. 6.11 and 6.12).

Fig. 6.11. Layout menu bar.

Semi-automatic flow
text icon

Manual flow text icon

Fig. 6.10. Manual flow text.

Fig. 6.12. Edit story menu bar.
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The Edit story option in PageMaker offers a built-in word
processor.  When using this option, PageMaker displays text
only.  In addition to the word processing feature, the Edit story
option makes available Spelling checker, Search/Replace, and
text attributes such as font, size, and paragraph style.

Using the Import command from the Story menu, you can
place a word processed file into the Story Editor.

The Import to Story Editor menu places the word processed file
in three ways: As new story, Replacing entire story, and Insert-
ing text.  If As new story is selected, the Story Editor places the
file into a new story window.  If Replacing entire story is
selected, the file goes into the currently active window, com-
pletely replacing any story currently in that window.  If Insert-
ing text is activated, the imported file will go into the active
window at the text cursor location.

Text Frames
PageMaker 6.5 allows you to create two kinds of text objects,
text frames and text blocks. Once the text created either as
block or frame, its manipulation is the same.
To create a text frame, follow these steps:

1. Select one of the text frame tools from the Toolbox.
2. Draw a frame. The frame contains crossing lines (fig. 6.13).

A story can be a single text
block or a series of text
blocks threaded together
throughout a document.

Fig. 6.13. Text frames.

You can directly type, copy and paste, or import text into the
frame. To type directly into the frame, select the Text tool from
the Toolbox, click it inside the frame, and then type.
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PageMaker allows you to attach a text block to a frame, delet-
ing the text block and adding its text to the frame.  To attach a
text block to a frame, follow these steps:

1. Select a Frame tool from the Toolbox and draw a frame.
2. Select a text block, hold down the Shift key, and then

select an empty frame.
3. From the Element menu, Choose Frame and select

Attach Content. The text flows into the frame and the text
block disappears.

At any time, you can resize a frame. To resize a frame:
1. Select the Pointer from the Toolbox.
2. Click on the frame to select it. Handles appear around

the frame (fig. 6.14).

Fig. 6.14. When a frame is selected, handles appear around it.

3. Place the Pointer on one of the handles, click the mouse,
hold, and drag to desire size. To resize a frame proportionately,
hold down the Shift key then click the mouse, hold, and drag.

Customizing a Text Frame
Text can be molded to the text frame shapes. To do this:

1. Select one of the frame tools from the Toolbox and draw a
frame.

2. Select Place from the File menu.
3. From the DataDisk (provided with the book), select Lorem.
4. Click Open.
5. Place the loaded icon inside the frame on the top and

click the mouse. The dummy text flows inside the frame,
molding to the shape of the frame (fig. 6.15).
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You may delete the line around the frame. To do that:
1. Select the Pointer tool and click on the frame.
2. From the Element menu choose Stroke and then select None.
A gray line will remain on the screen which is non-printable.

Importing Graphics
Four different types of graphics can be imported into Page-
Maker. The type of graphic you import depends generally on
the type of graphics package used to create it.

Paint-type or bit-map graphics are the pictures that come from
paintlike packages. They are generally of a much lower resolu-
tion than other types of drawings, usually with a maximum
resolution of 72 to 300 dots per inch (dpi). This type of graphic
is produced by programs such as MacPaint or PixelPaint.

Draw-type or PICT graphics are based on the sequence of
drawing commands that describe the graphic. Programs that
produce these types of graphics include PC PaintBrush,
Harvard Graphics, and CorelDraw. These are generally much
higher quality pictures than can be achieved with paint-type
programs.

Encapsulated PostScript (EPS) graphics are possibly the
highest quality graphics. This type is created by drawing
programs such as Adobe Illustrator and Aldus Freehand.

Lorem ipsum dolor
sit amet, consectetuer

adipiscing elit, sed diam
nonummy nibh euismod tincidunt ut

laoreet dolore magna aliquam erat
volutpat.  Ut wisi enim ad minim
veniam, quis nostrud exerci tation
ullamcorper suscipit lobortis nisl ut
aliquip ex ea commodo consequat.  Duis
autem vel eum iriure dolor in hendrerit
in vulputate velit esse molestie

consequat, vel illum dolore eu
feugiat nulla facilisis at vero

eros et accumsan et iusto
odio dignissim .

qui blandit praesent
luptatum zzril delenit

augue duis dolore te feugait
nulla facilisi.  Lorem ipsum

dolor sit amet, consectetuer
adipiscing elit, sed diam nonummy

nibh euismod tincidunt ut laoreet
dolore magna aliquam erat volutpat.  Ut
wisi enim ad minim veniam, quis nostrud

exerci tation ullamcorper suscipit
lobortis nisl ut aliquip ex ea

commodo consequat.
Duis autem vel eum iriure do-

lor in hendrerit in vulputate
velit esse molestie

consequat.

Fig. 6.15. Customized text frames.

Paint-type icon

Draw-type icon

EPS-type icon

TIFF-type icon
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Graphics file formats you can place in PageMaker

File format File extension Windows Macintosh
Adobe Illustrator 5.0 or later .AI X X
CGM graphics .CGM X X
CorelDRAW! 3.0-5.0 /5.0 Clip Art .CDR/.CMX X -
Desktop Color Separation (DCS) .DCS X X
Dynamic Exchange Format (DXF) .DXF X X
Encapsulated PostScript (EPS) .EPS X X
Graphics Environment Manager (GEM) .GEM X X
Graphics Interchange Format (GIF) .GIF X X
Hewlett-Packard Graphics Language (HPGL) .PLT X -
Joint Photographics Expert Group (JPEG) .JPG X X
Kodak Photo CD and Pro Photo CD .PCD X X
Lotus Graphics PIC .PIC X -
Macintosh Picture (PICT) .PCT X X
MacPaint .PNT X X
Microsoft Excel 3.0-4.0 .XLC X -
PC Paintbrush .PCX X X
QuickTime movie (specified frame only) .MOV X X
Scitex Continuous Tone .SCT X X
Table Editor 2.1 .TBL X -
Tektronix Plot .PLT X -
TIFF .TI F X X
Windows Bitmap .BMP X X
Windows Metafile or Enhanced Metafile .WMF/.EMF X X
WordPerfect Graphics 1.0-2.0 .WPG X -

Gray scale and color TIFF graphics usually print at a maxi-
mum resolution of 300 dpi. These images are normally created
with the specialized programs that come with the many scan-
ners available in halftone, gray scale, or color formats. TIFF
stands for Tagged Image File Format.

All graphics are imported into PageMaker in exactly the same
way as text files are—via the Place command in the File menu.
Once a graphic is imported, however, the icon is different,
depending on the type of graphic.

1. From the File menu, select the Place option.
2. From the DataDisk, provided with this book, select

tree4.eps and click OK.
3. Once the cursor has changed to indicate that a graphics

file has been loaded into memory, click the mouse button
where you want the graphic to be placed (fig. 6.16).

Resizing Graphics
Although the graphic will be in place, it may be nowhere near
the size you want.  To resize the imported picture, take the
following steps:
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1. Place the Pointer on the graphic and click.  The graphic
is selected (fig. 6.17).

Fig. 6.17. The selected graphic has handles around it.

Fig. 6.16. Imported graphic.

2. Position the Pointer on the corner handle of the selected
graphic and hold down the mouse button. The Pointer turns
into a double-headed arrow Fig. 6.18).

Fig. 6.18. When selecting a graphic, the Pointer turns into a
double-headed arrow.
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3. Drag up, down, or to the sides until the graphic is the
desired size and shape (fig. 6.19).

Moving Graphics
Once a graphic has been placed on the screen, you may want to
move it from one area of the screen to another. To do this, use
the following steps:

1. Position the Pointer on the Tree graphic and click.
2. Press and hold down the mouse button until the Pointer

becomes a four-headed arrow (fig. 6.20).

Fig. 6.19.  Resized graphic.

3. Still holding down the mouse button, drag the graphic
wherever you want on the screen.

Fig. 6.20. When holding down the Pointer for a moment, it
changes to a four-headed arrow.
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Graphic Frames
Like text, PageMaker 6.5 allows you to place graphic images in
a frame.  To do this:

1. Select one of the frame tools from the Toolbox and draw
a frame.

2. From the File menu, choose Place.
3. Select the graphic file and click OK. The selected

graphic displays in the frame (fig. 6.21).

Text Manipulation
When you select a text block with the Pointer tool, horizontal
lines with handles appear at the top and bottom of the text
block (fig. 6.22).  Using the handles, you can move or resize a
text block.

Fig. 6.22. Text handles.

Fig. 6.21. Graphic in the customized frames.

Text-block
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Windowshade handle

Windowshade handle



Desktop Publishing for Educator: Using PageMaker112

The two kinds of handles are windowshade handles and text-
block handles.  Inside the windowshade handles you can see
symbols. An empty windowshade handle indicates that no
more text exists beyond the windowshade handle. An empty
windowshade handle at the top of the text block indicates the
beginning of the story, and one at the bottom indicates the end
of the story.

A + in the windowshade handle indicates that text continues
beyond the handle. A + in the top of the text tells you that a block
or blocks of text precede the current block. A + in the bottom
windowshade handle indicates that more text block follows.

A small down arrow ▼ in the bottom windowshade handle
indicates that the text block contains more text than is currently
visible.

Resizing Text
PageMaker allows you to resize a text block either vertically or
horizontally.

Resizing Horizontally
You can make a text block either wider or narrower.

1. Select the Pointer from the Toolbox.
2. Place the Pointer icon anywhere on the text block and click.

The text block is selected and you are able to see the text handles.
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3. Place the Pointer on a text-block handle, and hold down the
mouse button until the Pointer changes to a double-headed arrow.

Then drag the handle to the desired location. When you release
the mouse button, the text block resizes and reshapes accord-
ingly (fig. 6.23).

Fig. 6.23. Horizontally resized text.

Resizing Vertically
To increase or decrease the height of a text block, the block can
be resized vertically.

1. Select the text block with the Pointer.
2. Place the Pointer on the lower windowshade handle.

3. Hold down the mouse button while moving the handle
up or down.

4. Release the mouse button to adjust the text to the new size.

In the process of decreas-
ing the size of a text block
vertically, you may lose
part of your text.
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Moving a Text Block
PageMaker allows you to move a block of text and place it in a
different part of the publication.

1. Select the text to be moved with the Pointer.
2. Place the Pointer anywhere on the text block.

3. Hold down the mouse button for a few seconds. The
Pointer changes to a four-headed arrow. The text handles
disappear and the text block is bounded by dotted lines.

4. While holding the mouse button down, move the text
block anywhere on the screen that you wish.

Saving a Document
Like any computer document, the PageMaker publication must
be saved periodically. Any interruption in the power supply to
the computer erases the file from the computer’s memory. In
case of power failure, you can quickly recover a record of the
file by retrieving the copy from the saved disk. It is a good idea
to save your file every 15 minutes; thus you will never lose
more than 15 minutes’ work.

If you are saving a publication for the first time, follow these
steps:

Saving files in PageMaker
is the same as saving in
other PC applications.



  115A Tour of PageMaker

1. Select the Save option from the File menu.
2. The Save publication dialog box displays on the screen

(fig. 6.24).

Fig. 6.24. Save publication dialog box.

3. Type a name for your publication.
4. Click Save.

Each time you save a document, the latest changes are saved too.
There may be times when you would like to change the name
of a publication or a template or make a copy of an existing
publication or template. In this case, use the Save as command
from the File menu. Type a new name for your publication or
template and click OK.

Printing a Publication
Printing is the most important step in the desktop publishing
cycle, because it is the product for which you have labored.
The PageMaker document can be printed by a dot matrix
printer, an ink-jet printer, or a laser printer. Each printer offers
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Fig. 6.25. Hewlett Pakard Print Document dialog box.

different print quality, or resolution. Resolution is the number
of dots in a particular area of the screen or page. A dot matrix
printer’s resolution starts from 70 dots per inch (dpi). Most
laser printers can produce from 300 to 1,200 dpi. A 300 dpi
resolution is probably sufficient for most publications; how-
ever, professional printers produce up to 2,540 dpi.

Printing is fundamentally the same for PageMaker as for any
other PC program. PageMaker supports nearly all of the popu-
lar printers.

1. Select the Print option from the File menu.

If you are using a Hewlett Packard printer, the Print Document
dialog box looks like figure 6.25.

2. Select Paper from the dialog box. The Paper setup dialog
box appears (fig. 6.26).
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Fig. 6.26. Hewlett Pachard Paper setup dialog box.

If you are using  Epson ActionLaser 1000 , the printing process
is as follows.

1. Select Print from the File menu.  The Epson ActionLaser
1000 Print dialog box displays (fig. 6.27).

Fig. 6.27. Epson ActionLaser 1000 Print Document dialog box.
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Fig. 6.28. Epson ActionLaser 1000 printer Setup dialog box.

Laser printers have a
designated print area. The
print area is the area on a
page in which the printer
can print.

2. Click on printer Setup. The printer Setup dialog box
appears (fig. 6.28).

3. Select the desired paper size or any other options.
4. Click OK.
5. Click Print. You can cancel the print process at any time

by clicking on Cancel.


